Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Problem z zainstalowaniem Quebes OS  (Przeczytany 73 razy)

Offline SamSolo10

  • Newbie
  • *
  • Wiadomości: 1
Problem z zainstalowaniem Quebes OS
« dnia: Grudzień 28, 2019, 10:50:27 pm »
Witam , jest tu ktoś kto ma bądż miał przez dłuższy okres czasu zainstalowany system Qubes OS ?

Problem polega na tym że już drugi raz instaluje Qubes OS , 1 instalacja nie pokazywała mi żadnych aplikacji takich jak firefox, tor, dlatego postanowiłem reinstalować system, przy 2 instalacji aplikacje pojawiły się ale jeśli próbuje je aktywować wywala mi błąd sys-net albo sys-firew all

Dodam że przy tej 1 i 2 podczas uruchamiania systemu pokazuje mi się [FAILED] to start load kernel

oraz przy instalacji systemu za 1 i 2 razem pojawiło mi się to : https://zapodaj.net/d236fc943cacb.png.html

nie wiedziałem o co chodzi a wujek Google nie pomógł w poszukiwaniu co zrobić więc zaznaczyłem "continue"

poza tym nie potrafię połączyć się z internetem chociaż wi fi mam włączone

Moje urządzenie:
Jest to laptop a dokładniej Lenovo IdeaPad 110-15 IBR (dokładniejsza specyfikacja: https://www.lenovo.com/pl/pl/laptops/ideapad/100-series/IdeaPad-110-15IBR-/p/88IP1000708 )
 
Próbowałem się już "bawić" ustawieniami w BIOSie i ustawiłem "Intel Virtual Technology" na Enabled i cały czas pojawia mi się przy instalacji: https://zapodaj.net/d236fc943cacb.png.html


Z góry napiszę że zainstalowałem ten system z ciekawości ( a problem ten mnie zaciekawił , bo nie lubie jak coś mi nie wychodzi więc chce aby wszystko działało zanim wrócę na swój stary system )więc proszę nie pisać komentarzy typu "Po co to instalujesz jak nie potrafisz się posługiwać hurr durr" " to jest tylko dla ludzi inteligentnych i specjalistów"

 

Pozdrawiam