Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja-> Przywitaj się. Wątki z problemami zamieszczone w dziale "Przywitaj się" będą usuwane.

Autor Wątek: Przerwana aktualizacja z Fedorze.  (Przeczytany 209 razy)

Offline ciubaka

  • Sr. Member
  • ****
  • Wiadomości: 290
Przerwana aktualizacja z Fedorze.
« dnia: Październik 08, 2019, 08:48:17 am »
Dzień dobry.
Wczoraj przez nieuwagę przy aktualizacji systemu padło mi zasilanie.
I z dwustu prawie pięćdziesięciu pakietów nie zainstalowało mi się po pobraniu 76 sztuk (pobrało raczej wszystkie).
Przy powtórnym włączeniu sypie błędami w zależnościach aktualizacji tych pakietów.
Czy jest jakiś prosty myk przywrócenia poprzedniej wersji Fedory, sprzed wczorajszego feralnego dnia?
Ale taki prosty, bo to dla mnie system mało istotny, trzymam go w celach szkoleniowych jedynie, a czasu na walkę nie mam wcale.
Generalnie działa wszystko, tylko nie chce się zaktualizować system do końca.
Nie wiem czy w Fedorze są migawki, czy były włączone i jak się je w ogóle obsługuje.
W zaawansowanych opcjach startu widzę 3 wersje systemu, uruchomiłem najniżej położoną na liście i też chce 76 aktualizacji.
Jeżeli ktoś wie jak to łatwo "popchnąć", to proszę o pomoc.
Jeżeli nie to trudno, poczekam aż się wywali w końcu jak Manjaro i będę miał jeden system mniej, a miejsca na dysku więcej.
Pozdrawiam.

Online pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 1550
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #1 dnia: Październik 08, 2019, 09:27:45 am »
Powiem szczerze - Fedory już nie pamiętam, ale zwykle w takich przypadkach, we wszystkich dystrybucjach, zaczyna się od aktualizacji systemu. Skoro ma porąbane w zależnościach, to aktualizacja winna dokonać ewentualnego dociągnięcia najnowszych paczek, a potem je zainstalować. System powinien działać prawidłowo. Jeśli nie będzie - daj znać, będziemy się bawić dalej, ale wówczas daj log z aktualizacji.

Offline ciubaka

  • Sr. Member
  • ****
  • Wiadomości: 290
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #2 dnia: Październik 08, 2019, 01:47:31 pm »
no on nie chce nic dociągać tylko wali komendę o sprzecznościach, wieczorem dam zrzut z ekranu

Online pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 1550
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #3 dnia: Październik 08, 2019, 02:03:29 pm »
Nie zrzut, kto się w to będzie wczytywać. Log.
Spróbowałbym jeszcze: dnf repoquery --unsatisfied to powinno naprawić zależności.

Offline ciubaka

  • Sr. Member
  • ****
  • Wiadomości: 290
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #4 dnia: Październik 08, 2019, 05:55:49 pm »
wywala coś takiego:

Błąd podczas wykonywania transakcji: plik /usr/share/help/am/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ar/mate-dictionary/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ar/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ar/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ar/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ca/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ca/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ca/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/de/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/de/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/de/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/el/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/el/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/el/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/en_GB/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/es/mate-dictionary/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/es/mate-dictionary/legal.xml z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/es/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/es/mate-disk-usage-analyzer/legal.xml z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/es/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/es/mate-search-tool/legal.xml z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/es/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/es/mate-system-log/legal.xml z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/fr/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/gl/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/he/mate-dictionary/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/he/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/he/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/he/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/hr/mate-dictionary/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/hr/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/hr/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/hr/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/it/mate-dictionary/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/it/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/it/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/it/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ja/mate-dictionary/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ja/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ja/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ja/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/nb/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/pt_BR/mate-dictionary/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/pt_BR/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/pt_BR/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/pt_BR/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/ru/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/sv/mate-dictionary/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/sv/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/sv/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/sv/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/tr/mate-dictionary/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/tr/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/tr/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/tr/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/zh_CN/mate-dictionary/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/zh_CN/mate-disk-usage-analyzer/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/zh_CN/mate-search-tool/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/help/zh_CN/mate-system-log/index.docbook z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/af/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/am/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/ar/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/as/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/ast/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/az/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/be/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/bg/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/bn/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/bn_IN/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/br/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/bs/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/ca/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/ca@valencia/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/cmn/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/crh/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/cs/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/cy/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/da/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/de/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/dz/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/el/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/en_AU/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/en_CA/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/en_GB/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/eo/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/es/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/es_AR/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/es_CL/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/es_CO/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/es_MX/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/et/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/eu/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/fa/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/fi/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/fr/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/frp/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/fur/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/fy/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/ga/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/gd/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/gl/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/gu/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/ha/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/he/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/hi/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/hr/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/hu/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
plik /usr/share/locale/hy/LC_MESSAGES/mate-utils.mo z instalacji mate-system-log-1.22.2-2.fc30.x86_64 jest w konflikcie z plikiem z pakietu mate-utils-common-1.22.1-1.fc30.noarch
« Ostatnia zmiana: Październik 08, 2019, 06:03:55 pm wysłana przez lami07 »

Offline ciubaka

  • Sr. Member
  • ****
  • Wiadomości: 290
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #5 dnia: Październik 08, 2019, 06:13:35 pm »
tamto było z dnfdragory (dziękuję Lami nie zdążyłem sam poprawić, ale już byłem blisko)
a z terminala po komendzie Pawła:

Ostatnio sprawdzono ważność metadanych: 0:27:39 temu w dniu wto, 8 paź 2019, 17:36:46.

 Problem 1: package atril-caja-1.22.1-1.fc30.x86_64 requires atril(x86-64) = 1.22.1-1.fc30, but none of the providers can be installed
  - cannot install both atril-1.22.2-1.fc30.x86_64 and atril-1.22.1-1.fc30.x86_64
  - problem with installed package atril-caja-1.22.1-1.fc30.x86_64
  - problem with installed package atril-1.22.2-1.fc30.x86_64
 Problem 2: package caja-open-terminal-1.22.0-1.fc30.x86_64 requires caja-extensions-common = 1.22.0-1.fc30, but none of the providers can be installed
  - cannot install both caja-extensions-common-1.22.1-1.fc30.noarch and caja-extensions-common-1.22.0-1.fc30.noarch
  - problem with installed package caja-open-terminal-1.22.0-1.fc30.x86_64
  - problem with installed package caja-extensions-common-1.22.1-1.fc30.noarch
 Problem 3: package expat-devel-2.2.7-1.fc30.x86_64 requires expat(x86-64) = 2.2.7-1.fc30, but none of the providers can be installed
  - cannot install both expat-2.2.8-1.fc30.x86_64 and expat-2.2.7-1.fc30.x86_64
  - problem with installed package expat-devel-2.2.7-1.fc30.x86_64
  - problem with installed package expat-2.2.8-1.fc30.x86_64
 Problem 4: package gdk-pixbuf2-devel-2.38.1-1.fc30.x86_64 requires gdk-pixbuf2(x86-64) = 2.38.1-1.fc30, but none of the providers can be installed
  - cannot install both gdk-pixbuf2-2.38.2-1.fc30.x86_64 and gdk-pixbuf2-2.38.1-1.fc30.x86_64
  - problem with installed package gdk-pixbuf2-devel-2.38.1-1.fc30.x86_64
  - problem with installed package gdk-pixbuf2-2.38.2-1.fc30.x86_64
 Problem 5: cannot install both libgs-9.27-1.fc30.x86_64 and libgs-9.26-5.fc30.x86_64
  - package ghostscript-9.26-5.fc30.x86_64 requires libgs(x86-64) = 9.26-5.fc30, but none of the providers can be installed
  - problem with installed package libgs-9.27-1.fc30.x86_64
  - problem with installed package ghostscript-9.26-5.fc30.x86_64
 Problem 6: package libxcrypt-compat-4.4.9-1.fc30.x86_64 requires libxcrypt(x86-64) = 4.4.9-1.fc30, but none of the providers can be installed
  - cannot install both libxcrypt-4.4.10-1.fc30.x86_64 and libxcrypt-4.4.9-1.fc30.x86_64
  - problem with installed package libxcrypt-compat-4.4.9-1.fc30.x86_64
  - problem with installed package libxcrypt-4.4.10-1.fc30.x86_64
 Problem 7: cannot install both marco-libs-1.22.3-1.fc30.x86_64 and marco-libs-1.22.2-1.fc30.x86_64
  - package marco-1.22.2-1.fc30.x86_64 requires marco-libs(x86-64) = 1.22.2-1.fc30, but none of the providers can be installed
  - problem with installed package marco-libs-1.22.3-1.fc30.x86_64
  - problem with installed package marco-1.22.2-1.fc30.x86_64
 Problem 8: cannot install both mate-utils-common-1.22.2-2.fc30.noarch and mate-utils-common-1.22.1-1.fc30.noarch
  - package mate-disk-usage-analyzer-1.22.1-1.fc30.x86_64 requires mate-utils-common = 1.22.1-1.fc30, but none of the providers can be installed
  - problem with installed package mate-utils-common-1.22.2-2.fc30.noarch
  - problem with installed package mate-disk-usage-analyzer-1.22.1-1.fc30.x86_64
 Problem 9: cannot install both samba-common-2:4.10.8-0.fc30.noarch and samba-common-2:4.10.7-0.fc30.noarch
  - package libsmbclient-2:4.10.7-0.fc30.i686 requires samba-common = 2:4.10.7-0.fc30, but none of the providers can be installed
  - problem with installed package samba-common-2:4.10.8-0.fc30.noarch
  - problem with installed package libsmbclient-2:4.10.7-0.fc30.i686
 Problem 10: cannot install both samba-common-libs-2:4.10.8-0.fc30.x86_64 and samba-common-libs-2:4.10.7-0.fc30.x86_64
  - package samba-client-libs-2:4.10.7-0.fc30.i686 requires samba-common-libs = 2:4.10.7-0.fc30, but none of the providers can be installed
  - problem with installed package samba-common-libs-2:4.10.8-0.fc30.x86_64
  - problem with installed package samba-client-libs-2:4.10.7-0.fc30.i686
 Problem 11: package atril-1.22.1-1.fc30.x86_64 requires atril-libs(x86-64) = 1.22.1-1.fc30, but none of the providers can be installed
  - package atril-thumbnailer-1.22.1-1.fc30.x86_64 requires atril(x86-64) = 1.22.1-1.fc30, but none of the providers can be installed
  - cannot install both atril-libs-1.22.2-1.fc30.x86_64 and atril-libs-1.22.1-1.fc30.x86_64
  - problem with installed package atril-thumbnailer-1.22.1-1.fc30.x86_64
  - problem with installed package atril-libs-1.22.2-1.fc30.x86_64
 Problem 12: cannot install both caja-extensions-common-1.22.1-1.fc30.noarch and caja-extensions-common-1.22.0-1.fc30.noarch
  - package caja-sendto-1.22.0-1.fc30.x86_64 requires caja-extensions-common = 1.22.0-1.fc30, but none of the providers can be installed
  - package caja-image-converter-1.22.1-1.fc30.x86_64 requires caja-extensions-common = 1.22.1-1.fc30, but none of the providers can be installed
  - problem with installed package caja-sendto-1.22.0-1.fc30.x86_64
  - problem with installed package caja-image-converter-1.22.1-1.fc30.x86_64
 Problem 13: package samba-client-libs-2:4.10.7-0.fc30.i686 requires samba-common = 2:4.10.7-0.fc30, but none of the providers can be installed
  - cannot install both samba-common-2:4.10.8-0.fc30.noarch and samba-common-2:4.10.7-0.fc30.noarch
  - package libwbclient-2:4.10.7-0.fc30.i686 requires libreplace-samba4.so, but none of the providers can be installed
  - package libwbclient-2:4.10.7-0.fc30.i686 requires libreplace-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package libsmbclient-2:4.10.8-0.fc30.x86_64 requires samba-common = 2:4.10.8-0.fc30, but none of the providers can be installed
  - problem with installed package libwbclient-2:4.10.7-0.fc30.i686
  - problem with installed package libsmbclient-2:4.10.8-0.fc30.x86_64
 Problem 14: cannot install both mate-utils-common-1.22.2-2.fc30.noarch and mate-utils-common-1.22.1-1.fc30.noarch
  - package mate-screenshot-1.22.1-1.fc30.x86_64 requires mate-utils-common = 1.22.1-1.fc30, but none of the providers can be installed
  - package mate-dictionary-1.22.2-2.fc30.x86_64 requires mate-utils-common = 1.22.2-2.fc30, but none of the providers can be installed
  - problem with installed package mate-screenshot-1.22.1-1.fc30.x86_64
  - problem with installed package mate-dictionary-1.22.2-2.fc30.x86_64
 Problem 15: package samba-client-libs-2:4.10.7-0.fc30.i686 requires samba-common = 2:4.10.7-0.fc30, but none of the providers can be installed
  - cannot install both samba-common-2:4.10.8-0.fc30.noarch and samba-common-2:4.10.7-0.fc30.noarch
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libMESSAGING-SEND-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libMESSAGING-SEND-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libasn1util-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libauthkrb5-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libauthkrb5-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libcliauth-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libcliauth-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libcommon-auth-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libcommon-auth-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libdbwrap-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libdbwrap-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libdcerpc-binding.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libdcerpc-binding.so.0(DCERPC_BINDING_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libgenrand-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libgenrand-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libiov-buf-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libldbsamba-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libldbsamba-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libmessages-dgm-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libmessages-dgm-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libmessages-util-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libmessages-util-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-krb5pac.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-nbt.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-samba-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-samba-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-standard.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr.so.0(NDR_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr.so.0(NDR_0.2.0), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libreplace-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libreplace-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-debug-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-debug-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-errors.so.1, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-errors.so.1(SAMBA_ERRORS_1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-hostconfig.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-modules-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-modules-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-security-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-security-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-sockets-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-sockets-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-util.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba3-util-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba3-util-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamdb-common-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamdb-common-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamdb.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamdb.so.0(SAMDB_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libserver-id-db-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libserver-id-db-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libserver-role-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsmb-transport-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsmb-transport-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsmbd-base-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsmbd-base-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsocket-blocking-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsys-rw-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtalloc-report-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtalloc-report-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtdb-wrap-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtevent-util.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtevent-util.so.0(TEVENT_UTIL_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtime-basic-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libutil-setid-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libutil-tdb-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libutil-tdb-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-client-2:4.10.8-0.fc30.x86_64 requires samba-common = 2:4.10.8-0.fc30, but none of the providers can be installed
  - problem with installed package samba-libs-2:4.10.7-0.fc30.i686
  - problem with installed package samba-client-2:4.10.8-0.fc30.x86_64
 Problem 16: package libsmbclient-2:4.10.7-0.fc30.i686 requires samba-common = 2:4.10.7-0.fc30, but none of the providers can be installed
  - cannot install both samba-common-2:4.10.8-0.fc30.noarch and samba-common-2:4.10.7-0.fc30.noarch
  - package vlc-core-1:3.0.8-1.fc30.i686 requires libsmbclient.so.0, but none of the providers can be installed
  - package vlc-core-1:3.0.8-1.fc30.i686 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
  - package samba-client-libs-2:4.10.8-0.fc30.x86_64 requires samba-common = 2:4.10.8-0.fc30, but none of the providers can be installed
  - problem with installed package vlc-core-1:3.0.8-1.fc30.i686
  - problem with installed package samba-client-libs-2:4.10.8-0.fc30.x86_64
 Problem 17: package libsmbclient-2:4.10.7-0.fc30.i686 requires samba-common = 2:4.10.7-0.fc30, but none of the providers can be installed
  - cannot install both samba-common-2:4.10.8-0.fc30.noarch and samba-common-2:4.10.7-0.fc30.noarch
  - package vlc-core-1:3.0.8-1.fc30.i686 requires libsmbclient.so.0, but none of the providers can be installed
  - package vlc-core-1:3.0.8-1.fc30.i686 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
  - package samba-client-libs-2:4.10.8-0.fc30.x86_64 requires samba-common = 2:4.10.8-0.fc30, but none of the providers can be installed
  - package vlc-devel-1:3.0.8-1.fc30.i686 requires libvlc.so.5, but none of the providers can be installed
  - package vlc-devel-1:3.0.8-1.fc30.i686 requires libvlccore.so.9, but none of the providers can be installed
  - package vlc-devel-1:3.0.8-1.fc30.i686 requires vlc-core(x86-32) = 1:3.0.8-1.fc30, but none of the providers can be installed
  - package libwbclient-2:4.10.8-0.fc30.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8)(64bit), but none of the providers can be installed
  - package libwbclient-2:4.10.8-0.fc30.x86_64 requires samba-client-libs = 2:4.10.8-0.fc30, but none of the providers can be installed
  - problem with installed package vlc-devel-1:3.0.8-1.fc30.i686
  - problem with installed package libwbclient-2:4.10.8-0.fc30.x86_64

dziwne, sieknąłem jeszcze raz w terminalu i teraz coś młóci ...
« Ostatnia zmiana: Październik 08, 2019, 06:19:15 pm wysłana przez ciubaka »

Offline ciubaka

  • Sr. Member
  • ****
  • Wiadomości: 290
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #6 dnia: Październik 08, 2019, 06:21:36 pm »
chyba jednak podobnie :

[ciubaka@localhost ~]$ dnf repoquery --unsatisfied
Fedora Modular 30 - x86_64                      666 kB/s | 2.7 MB     00:04   
Fedora Modular 30 - x86_64 - Updates            699 kB/s | 4.0 MB     00:05   
Fedora 30 - x86_64 - Updates                    976 kB/s |  21 MB     00:22   
Fedora 30 - x86_64                              1.2 MB/s |  70 MB     00:56   
RPM Fusion for Fedora 30 - Free - Updates       347 kB/s | 371 kB     00:01   
RPM Fusion for Fedora 30 - Free                 517 kB/s | 735 kB     00:01   
Ostatnio sprawdzono ważność metadanych: 0:00:01 temu w dniu wto, 8 paź 2019, 18:20:03.

 Problem 1: package atril-caja-1.22.1-1.fc30.x86_64 requires atril(x86-64) = 1.22.1-1.fc30, but none of the providers can be installed
  - cannot install both atril-1.22.2-1.fc30.x86_64 and atril-1.22.1-1.fc30.x86_64
  - problem with installed package atril-caja-1.22.1-1.fc30.x86_64
  - problem with installed package atril-1.22.2-1.fc30.x86_64
 Problem 2: package caja-open-terminal-1.22.0-1.fc30.x86_64 requires caja-extensions-common = 1.22.0-1.fc30, but none of the providers can be installed
  - cannot install both caja-extensions-common-1.22.1-1.fc30.noarch and caja-extensions-common-1.22.0-1.fc30.noarch
  - problem with installed package caja-open-terminal-1.22.0-1.fc30.x86_64
  - problem with installed package caja-extensions-common-1.22.1-1.fc30.noarch
 Problem 3: package expat-devel-2.2.7-1.fc30.x86_64 requires expat(x86-64) = 2.2.7-1.fc30, but none of the providers can be installed
  - cannot install both expat-2.2.8-1.fc30.x86_64 and expat-2.2.7-1.fc30.x86_64
  - problem with installed package expat-devel-2.2.7-1.fc30.x86_64
  - problem with installed package expat-2.2.8-1.fc30.x86_64
 Problem 4: package gdk-pixbuf2-devel-2.38.1-1.fc30.x86_64 requires gdk-pixbuf2(x86-64) = 2.38.1-1.fc30, but none of the providers can be installed
  - cannot install both gdk-pixbuf2-2.38.2-1.fc30.x86_64 and gdk-pixbuf2-2.38.1-1.fc30.x86_64
  - problem with installed package gdk-pixbuf2-devel-2.38.1-1.fc30.x86_64
  - problem with installed package gdk-pixbuf2-2.38.2-1.fc30.x86_64
 Problem 5: cannot install both libgs-9.27-1.fc30.x86_64 and libgs-9.26-5.fc30.x86_64
  - package ghostscript-9.26-5.fc30.x86_64 requires libgs(x86-64) = 9.26-5.fc30, but none of the providers can be installed
  - problem with installed package libgs-9.27-1.fc30.x86_64
  - problem with installed package ghostscript-9.26-5.fc30.x86_64
 Problem 6: package libxcrypt-compat-4.4.9-1.fc30.x86_64 requires libxcrypt(x86-64) = 4.4.9-1.fc30, but none of the providers can be installed
  - cannot install both libxcrypt-4.4.10-1.fc30.x86_64 and libxcrypt-4.4.9-1.fc30.x86_64
  - problem with installed package libxcrypt-compat-4.4.9-1.fc30.x86_64
  - problem with installed package libxcrypt-4.4.10-1.fc30.x86_64
 Problem 7: cannot install both marco-libs-1.22.3-1.fc30.x86_64 and marco-libs-1.22.2-1.fc30.x86_64
  - package marco-1.22.2-1.fc30.x86_64 requires marco-libs(x86-64) = 1.22.2-1.fc30, but none of the providers can be installed
  - problem with installed package marco-libs-1.22.3-1.fc30.x86_64
  - problem with installed package marco-1.22.2-1.fc30.x86_64
 Problem 8: cannot install both mate-utils-common-1.22.2-2.fc30.noarch and mate-utils-common-1.22.1-1.fc30.noarch
  - package mate-disk-usage-analyzer-1.22.1-1.fc30.x86_64 requires mate-utils-common = 1.22.1-1.fc30, but none of the providers can be installed
  - problem with installed package mate-utils-common-1.22.2-2.fc30.noarch
  - problem with installed package mate-disk-usage-analyzer-1.22.1-1.fc30.x86_64
 Problem 9: cannot install both samba-common-2:4.10.8-0.fc30.noarch and samba-common-2:4.10.7-0.fc30.noarch
  - package libsmbclient-2:4.10.7-0.fc30.i686 requires samba-common = 2:4.10.7-0.fc30, but none of the providers can be installed
  - problem with installed package samba-common-2:4.10.8-0.fc30.noarch
  - problem with installed package libsmbclient-2:4.10.7-0.fc30.i686
 Problem 10: cannot install both samba-common-libs-2:4.10.8-0.fc30.x86_64 and samba-common-libs-2:4.10.7-0.fc30.x86_64
  - package samba-client-libs-2:4.10.7-0.fc30.i686 requires samba-common-libs = 2:4.10.7-0.fc30, but none of the providers can be installed
  - problem with installed package samba-common-libs-2:4.10.8-0.fc30.x86_64
  - problem with installed package samba-client-libs-2:4.10.7-0.fc30.i686
 Problem 11: package atril-1.22.1-1.fc30.x86_64 requires atril-libs(x86-64) = 1.22.1-1.fc30, but none of the providers can be installed
  - package atril-thumbnailer-1.22.1-1.fc30.x86_64 requires atril(x86-64) = 1.22.1-1.fc30, but none of the providers can be installed
  - cannot install both atril-libs-1.22.2-1.fc30.x86_64 and atril-libs-1.22.1-1.fc30.x86_64
  - problem with installed package atril-thumbnailer-1.22.1-1.fc30.x86_64
  - problem with installed package atril-libs-1.22.2-1.fc30.x86_64
 Problem 12: cannot install both caja-extensions-common-1.22.1-1.fc30.noarch and caja-extensions-common-1.22.0-1.fc30.noarch
  - package caja-sendto-1.22.0-1.fc30.x86_64 requires caja-extensions-common = 1.22.0-1.fc30, but none of the providers can be installed
  - package caja-image-converter-1.22.1-1.fc30.x86_64 requires caja-extensions-common = 1.22.1-1.fc30, but none of the providers can be installed
  - problem with installed package caja-sendto-1.22.0-1.fc30.x86_64
  - problem with installed package caja-image-converter-1.22.1-1.fc30.x86_64
 Problem 13: package samba-client-libs-2:4.10.7-0.fc30.i686 requires samba-common = 2:4.10.7-0.fc30, but none of the providers can be installed
  - cannot install both samba-common-2:4.10.8-0.fc30.noarch and samba-common-2:4.10.7-0.fc30.noarch
  - package libwbclient-2:4.10.7-0.fc30.i686 requires libreplace-samba4.so, but none of the providers can be installed
  - package libwbclient-2:4.10.7-0.fc30.i686 requires libreplace-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package libsmbclient-2:4.10.8-0.fc30.x86_64 requires samba-common = 2:4.10.8-0.fc30, but none of the providers can be installed
  - problem with installed package libwbclient-2:4.10.7-0.fc30.i686
  - problem with installed package libsmbclient-2:4.10.8-0.fc30.x86_64
 Problem 14: cannot install both mate-utils-common-1.22.2-2.fc30.noarch and mate-utils-common-1.22.1-1.fc30.noarch
  - package mate-screenshot-1.22.1-1.fc30.x86_64 requires mate-utils-common = 1.22.1-1.fc30, but none of the providers can be installed
  - package mate-dictionary-1.22.2-2.fc30.x86_64 requires mate-utils-common = 1.22.2-2.fc30, but none of the providers can be installed
  - problem with installed package mate-screenshot-1.22.1-1.fc30.x86_64
  - problem with installed package mate-dictionary-1.22.2-2.fc30.x86_64
 Problem 15: package samba-client-libs-2:4.10.7-0.fc30.i686 requires samba-common = 2:4.10.7-0.fc30, but none of the providers can be installed
  - cannot install both samba-common-2:4.10.8-0.fc30.noarch and samba-common-2:4.10.7-0.fc30.noarch
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libMESSAGING-SEND-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libMESSAGING-SEND-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libasn1util-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libauthkrb5-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libauthkrb5-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libcliauth-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libcliauth-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libcommon-auth-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libcommon-auth-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libdbwrap-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libdbwrap-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libdcerpc-binding.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libdcerpc-binding.so.0(DCERPC_BINDING_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libgenrand-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libgenrand-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libiov-buf-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libldbsamba-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libldbsamba-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libmessages-dgm-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libmessages-dgm-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libmessages-util-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libmessages-util-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-krb5pac.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-nbt.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-samba-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-samba-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr-standard.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr.so.0(NDR_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libndr.so.0(NDR_0.2.0), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libreplace-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libreplace-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-debug-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-debug-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-errors.so.1, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-errors.so.1(SAMBA_ERRORS_1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-hostconfig.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-modules-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-modules-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-security-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-security-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-sockets-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-sockets-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-util.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba-util.so.0(SAMBA_UTIL_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba3-util-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamba3-util-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamdb-common-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamdb-common-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamdb.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsamdb.so.0(SAMDB_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libserver-id-db-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libserver-id-db-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libserver-role-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsmb-transport-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsmb-transport-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsmbd-base-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsmbd-base-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsocket-blocking-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libsys-rw-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtalloc-report-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtalloc-report-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtdb-wrap-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtevent-util.so.0, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtevent-util.so.0(TEVENT_UTIL_0.0.1), but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libtime-basic-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libutil-setid-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libutil-tdb-samba4.so, but none of the providers can be installed
  - package samba-libs-2:4.10.7-0.fc30.i686 requires libutil-tdb-samba4.so(SAMBA_4.10.7), but none of the providers can be installed
  - package samba-client-2:4.10.8-0.fc30.x86_64 requires samba-common = 2:4.10.8-0.fc30, but none of the providers can be installed
  - problem with installed package samba-libs-2:4.10.7-0.fc30.i686
  - problem with installed package samba-client-2:4.10.8-0.fc30.x86_64
 Problem 16: package libsmbclient-2:4.10.7-0.fc30.i686 requires samba-common = 2:4.10.7-0.fc30, but none of the providers can be installed
  - cannot install both samba-common-2:4.10.8-0.fc30.noarch and samba-common-2:4.10.7-0.fc30.noarch
  - package vlc-core-1:3.0.8-1.fc30.i686 requires libsmbclient.so.0, but none of the providers can be installed
  - package vlc-core-1:3.0.8-1.fc30.i686 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
  - package samba-client-libs-2:4.10.8-0.fc30.x86_64 requires samba-common = 2:4.10.8-0.fc30, but none of the providers can be installed
  - problem with installed package vlc-core-1:3.0.8-1.fc30.i686
  - problem with installed package samba-client-libs-2:4.10.8-0.fc30.x86_64
 Problem 17: package libsmbclient-2:4.10.7-0.fc30.i686 requires samba-common = 2:4.10.7-0.fc30, but none of the providers can be installed
  - cannot install both samba-common-2:4.10.8-0.fc30.noarch and samba-common-2:4.10.7-0.fc30.noarch
  - package vlc-core-1:3.0.8-1.fc30.i686 requires libsmbclient.so.0, but none of the providers can be installed
  - package vlc-core-1:3.0.8-1.fc30.i686 requires libsmbclient.so.0(SMBCLIENT_0.1.0), but none of the providers can be installed
  - package samba-client-libs-2:4.10.8-0.fc30.x86_64 requires samba-common = 2:4.10.8-0.fc30, but none of the providers can be installed
  - package vlc-devel-1:3.0.8-1.fc30.i686 requires libvlc.so.5, but none of the providers can be installed
  - package vlc-devel-1:3.0.8-1.fc30.i686 requires libvlccore.so.9, but none of the providers can be installed
  - package vlc-devel-1:3.0.8-1.fc30.i686 requires vlc-core(x86-32) = 1:3.0.8-1.fc30, but none of the providers can be installed
  - package libwbclient-2:4.10.8-0.fc30.x86_64 requires libreplace-samba4.so(SAMBA_4.10.8)(64bit), but none of the providers can be installed
  - package libwbclient-2:4.10.8-0.fc30.x86_64 requires samba-client-libs = 2:4.10.8-0.fc30, but none of the providers can be installed
  - problem with installed package vlc-devel-1:3.0.8-1.fc30.i686
  - problem with installed package libwbclient-2:4.10.8-0.fc30.x86_64


17 błędów jakichśtam, trudno, chyba nie ogarnę w sposób dla małpy ...
« Ostatnia zmiana: Październik 08, 2019, 06:24:42 pm wysłana przez ciubaka »

Online pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 1550
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #7 dnia: Październik 08, 2019, 08:31:59 pm »
Można pokusić się o pewną sztuczkę, o ile paczki w istocie zostały ściągnięte na dysk prawidłowo. Mianowicie rpmy masz gdzieś w cache, zwykle to jest gdzieś w /var/cache/rpm/ (ów "rpm" zgaduję). Można zatem przeglądnąć zawartość tego katalogu, wyselekcjonować najnowsze paczki i spróbować je zainstalować "ręcznie" z lokalnego dysku. Jeśłi paczki zostały ściągnięte i tylko tu jest problem, to winno naprawić błąd.
Niemniej jednak błąd może leżeć zupełnie gdzie indziej. Otóż z listy repozytoriów, które masz w systemie zainstalowane wynika, że używasz również repozytoriów "obcych" (RPM Fusion). Zdarza się, że paczki z takiego repozytorium "rozmijają" się z tymi, które są w oficjalnych i wówczas w istocie aktualizacja nie będzie możliwa.
Wskazywać by na to mogło to, że np. atril masz dostępne w dwu wersjach 1.22.1-1 i 1.22.2-1, z czego prawdopodobnie jedna jest wymagana przez jakąś paczkę, a inna przez inną. Tego typu rzeczy dzieją się właśnie przy pomieszaniu repozytoriów oficjalnych z nieoficjalnymi i pomieszaniu takich paczek w jednym systemie. Być może aby tę aktualizację zatem przeprowadzić należałoby albo tymczasowo wyłączyć RPM Fusion - wówczas na aktualizacja z oficjalnych repozytoriów winna się przeprowadzić prawidłowo, aczkolwiek istnieje ryzyko usunięcia niektórych programów, albo poczekać na przebudowanie RPM Fusion do paczek zgodnych z istniejącymi w repozytoriach oficjalnych. Możesz również spróbować odinstalować te dodatki, które masz z RPM Fusion, a które - prawdopodobnie - obecnie wstrzymują Ci całą aktualizację systemu. Inny pomysł, to samemu przebudować te paczki, które mają niespełnione zależności, a są z RPM Fusion w oparciu o zależności z oficjalnego repozytorium (oczywiście trzeba im zbudować prawidłowe rpm).
« Ostatnia zmiana: Październik 09, 2019, 07:00:32 am wysłana przez pavbaranov »

Offline ciubaka

  • Sr. Member
  • ****
  • Wiadomości: 290
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #8 dnia: Październik 09, 2019, 08:25:25 am »
Dobra, to zrobimy wersję 2, bo jest łatwa i wiem jak ją ogarnąć. RPM Fusion było dodane tylko na potrzeby instalacji vlc (od Ciebie dowiedziałem się jak to zrobić, że amerykanie nie uważają vlc za właściwe - co za kosmici z tych amerykanów, wszystko co nie ich im nie pasuje), mogę je wyłączyć, dnfdragora pytała się o to jak grzebnąłem w ustawieniach. Poinformuję co dalej. Jak się nie uda to trudno, pochodzi fedora dokąd pochodzi, najwyżej się zatka kiedyś i wyleci jak manjaro. Na dziś eliminuję tylko zbyt dużą listę dystrybucji z komputera :-)

Online pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 1550
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #9 dnia: Październik 09, 2019, 08:42:16 am »
Jeśli masz wyłącznie vlc z RPM Fusion, to odinstaluj vlc, wyłącz RPM Fusion i spróbuj zrobić aktualizację. Nie wydaje mi się jednak, by to akurat vlc tu coś bruździło, bowiem kłopot masz z MATE. To tutaj jest jakiś konflikt paczek.
Tak, czy inaczej - opcja wyłączenia wszelkich repozytoriów nieoficjalnych, gdy jest jakiś problem z aktualizacją - na pewno bywa pomocna.

PS: VLC nie ma w repozytorium Fedory nie dlatego, że nie jest "ich", tylko właśnie dlatego, że umożliwia odtwarzanie czegoś (bodaj mp3), które są chronione patentowo w USA. Swoją drogą prawo patentowe w comon law to jest coś, co - dla dobra ludzkości - musi być zmienione.

Offline ciubaka

  • Sr. Member
  • ****
  • Wiadomości: 290
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #10 dnia: Październik 09, 2019, 07:03:17 pm »
Niestety nie udało się.
Po wyłączeniu RPM Fusion nadal sypie błędami.
Dziwne jest to co aktualizacja chce zrobić.
Bo zainstalować kernel 5.2.18-200.
I wywalić to samo.
A działa kernel 5.0.9-301.
I cośtam poaktualizować.
I wali błędami.
No trudno.
Chyba chciał się zaktualizować kernel i nie doszedł do końca bo padło zasilanie.
A teraz jest zapętlony.
I nie ma go jak ruszyć.
Poddaję się czasu szkoda :-(

Online pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 1550
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #11 dnia: Październik 09, 2019, 07:31:41 pm »
No to... spróbuj na chama. Przenieś zawartość paczek istniejących w katalogu paczek rpm i spróbuj wykonać aktualizację. Nie wiem jak się w Fedorze sprawdza tzw. paczki obce - sprawdź, ewentualnie odinstaluj je i puść aktualizację. Poszukaj też w sieci jaka jest komenda dla aktualizacji wszystkich paczek znajdujących się w systemie w Fedorze. Może coś takiego pomoże. Powinno zainstalować te paczki, które masz w systemie, ale bezpośrednio pobrane z repo.
Sprawdź też, czy używasz aktualnych mirrorów, bo niekiedy błędy, jakimi Cię system obdarza (te, które nam ujawniłeś, bo to nie są wszystkie) jest związane z pomieszaniem ich aktualności.
No, chyba, że poknocili coś w Fedorze.

Offline ciubaka

  • Sr. Member
  • ****
  • Wiadomości: 290
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #12 dnia: Dzisiaj o 06:55:03 am »
Udało mi się przepchnąć większość aktualizacji "z palca", zostało może z 6, które się nie dają. Trudno, zobaczymy co będzie dalej. Zrobiłem to przy pomocy dnfdragory, na którą kiedyś tak zemściłem, a którą można w sumie ogarnąć, w sumie to nawet bardziej niż gnome package monitora. Zajęło mi to sporo czasu i obawiam się, że jednak skończy się to kolejnym usunięciem tej dystrybucji z komputera. Zwłaszcza że cały czas coś mi w niej zżera RAM. Procesor obciążony w 5-10 procent, zadania w sumie 2 - aktualizacja i monitor systemu, na monitorze się wyświetla że prawie nic nie działą i nie obciąża, nawet w tle, a w końcowym wyniku zapchany RAM i SWAP (po 2 GB oba), i zwiecha systemu. Nie podoba mi się takie coś, nie może tak być.

Online pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 1550
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #13 dnia: Dzisiaj o 08:49:38 am »
Całkiem możliwe, że to właśnie owe 6, które się nie dają zainstalować, jakoś wpływają na zużycie zasobów, albowiem większość dystrybucji jest tak pomyślana, by działać jako pewna całość. Mniejsza o to. Pokaż o co się pluje tych 6 to może coś się uda wymyślić. Spróbuj też puścić jej po prostu aktualizację. Może sama zechce zaktualizować tę 6.

Offline TataPingu

  • Hero Member
  • *****
  • Wiadomości: 1409
Odp: Przerwana aktualizacja z Fedorze.
« Odpowiedź #14 dnia: Dzisiaj o 09:05:46 am »
Ale taki prosty, bo to dla mnie system mało istotny, trzymam go w celach szkoleniowych jedynie, a czasu na walkę nie mam wcale.

 Nie lepiej więc, postawić system od nowa ?
- prawdopodobnie Koledze nie zajmie to więcej, niż 1/2 godz., a "naprawa" w ten sposób "skićkanego" systemu może (ale nie musi) w ogóle być nie do przeprowadzenia...

Jasne, jeśli OS użytkowany był w komercyjnym zastosowaniu, z wieloma zmianami i manipulacjami konfiguracji, no to trzeba by było stracić trochę czasu, by to przywrócić do "stanu pierwotnego", ale w takim użyciu...?
- szkoda swojego czasu...

A tak na marginesie....
- kłania się backup, backup i jeszcze raz backup...

Do takich celów (partycje z OSem) polecam używać fsarchiver...
- GUI do niego to qt4-fsarchiver, lub qt5-fsarchiver (zależnie od OSa)...