Dystrybucje Linux > openSUSE

OpenSuse Tumbleweed i kodeki video

(1/1)

korn85:
Witam Forumowiczów! :)
Tumbleweed kernel 5.1.7-1 czysta instalacja. O ile pliki audio działają tj. FLAC i MP3 o tyle nie działa odtwarzanie filmów jak również różnego rodzaju filmiki w sieci oraz transmisje na żywo. Przeglądarka to Firefox 67.0. Przy poprzedniej instalacji Zuśki znalazłem różne rozwiązania tego problemu i nie powiem, przyniosły one efekt ale sporo kombinowania było, a teraz mam świeży system i chciałbym to zrobić raz, a porządnie :)

pavbaranov:
YaST i przeszukaj oprogramowanie pod kątem kodeków (prawdopodobnie jakiś gstreamer i wtyczki do niego /często gst-plugins-good, bad, ugly itp./).
Niemniej jednak - jeśli masz jakieś rozwiązanie, które już znasz, to prawdopodobnie to jest ono dokładnie takie samo obecnie, jak było kiedyś.

lami07:
Dodaj do systemu repozytorium społecznościowe Packman zgodnie z poniższym artykułem

 
--- Kod ---https://en.opensuse.org/Additional_package_repositories
--- Koniec kodu ---


Przy pytaniu o zmiane dostawcy (vendor change) zaakceptuj repo Packman jako nowego dostawce.

sovtware:
Żaden problem  :) wystarczy poszukać u wujka Google
Ja zainstalowałem sobie pakiet KDE z tej strony
Także mi filmy nie chciały chodzić tylko czarny obraz sam dźwięk


--- Kod ---http://opensuse-community.org/
--- Koniec kodu ---


Pozdrawiam

korn85:
Witam Forumowiczów :)
Trochę odgrzebię ten temat... Wszystko z Waszych rad ładnie działało! :) Kilka dni temu pojawił się problem otóż po kolejnych aktualizacjach systemu, przeglądarki itd. itd. na niektórych stronach przestały działać multimedia. Dla przykładu: na fb nie odtwarzają się żadne filmiki, tak samo dzieje się na cda. Inne strony działają bez zarzutu. Pliki z dysku otwierają się bez problemu więc nie wygląda mi to na problem z kodekami. Gdzie szukać przyczyny? :(
Dodam, iż aktualizacje systemu zawsze wykonuję przez zypper dup.

Nawigacja

[0] Indeks wiadomości

Idź do wersji pełnej