Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: [ROZWIĄZANY]Brak polskich zankow pomimo polskich ustawien jezyka i klawiatury  (Przeczytany 2973 razy)

Offline robson75

  • Hero Member
  • *****
  • Wiadomości: 1478
  • Reputacja: +10/-1
  • Nie ufaj nikomu w sieci, nawet mi.
Odp: Brak polskich zankow pomimo polskich ustawien jezyka i klawiatury
« Odpowiedź #15 dnia: Kwiecień 07, 2019, 10:57:33 pm »
A spróbuj wklepać do terminala:
sudo locale-gen
Arch Linux Xfce+compiz - 64Bit Linux User #621110

Offline dargaj0

  • Newbie
  • *
  • Wiadomości: 12
  • Reputacja: +0/-0
Odp: Brak polskich zankow pomimo polskich ustawien jezyka i klawiatury
« Odpowiedź #16 dnia: Kwiecień 08, 2019, 06:42:10 pm »
wklepalem potwierdzilem haslem, przelecialo kilka/kilkanascie tysiecy linii, uruchomilem ponownie komputer i nadal nie moge wpisywac z klawiatury polskich znakow  :-[

Offline dargaj0

  • Newbie
  • *
  • Wiadomości: 12
  • Reputacja: +0/-0
Odp: Brak polskich zankow pomimo polskich ustawien jezyka i klawiatury
« Odpowiedź #17 dnia: Kwiecień 08, 2019, 06:54:38 pm »
Działa polecenie sudo setxkbmap pl, tzn polskie znaki już mam żźćńąęłó ale do restartu, potem bez polskich znaków.
Jaka jest tego przyczyna lub jak to wykonać na stałe ?
« Ostatnia zmiana: Kwiecień 08, 2019, 06:56:22 pm wysłana przez dargaj0 »

Offline pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 2701
  • Reputacja: +55/-38
Odp: Brak polskich zankow pomimo polskich ustawien jezyka i klawiatury
« Odpowiedź #18 dnia: Kwiecień 08, 2019, 08:34:06 pm »
W "normalnych" (tzn. bez ułatwień) systemach - działać winno to tak: https://wiki.archlinux.org/index.php/Localization#Keyboard_layouts

Offline dargaj0

  • Newbie
  • *
  • Wiadomości: 12
  • Reputacja: +0/-0
Odp: Brak polskich zankow pomimo polskich ustawien jezyka i klawiatury
« Odpowiedź #19 dnia: Kwiecień 08, 2019, 08:38:41 pm »
Zamykam temat.
Problem rozwiązałem poprzez edycję pliku      /etc/X11/xorg.conf.d/00-keyboard.conf
linijka Option XkbLayout z „en” na „pl”