Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Regulacja jasności ekranu

Zaczęty przez ciubaka, Wrzesień 20, 2018, 10:13:32 AM

Poprzedni wątek - Następny wątek

ciubaka

#45
ja mu usun a on swoje   :-(

ciubaka@ciubaka-pc:~$ sudo apt purge linux-image-4.17.0-13.1-liquorix-amd64
[sudo] hasło użytkownika ciubaka:
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
E: Pakiet linux-image-4.17.0-13.1-liquorix-amd64 ma zostać ponownie zainstalowany, ale nie można znaleźć jego archiwum.
ciubaka@ciubaka-pc:~$


Edit 1
teraz drugi Paweł :

ciubaka@ciubaka-pc:~$ locate liquorix | more
/boot/System.map-4.16.0-10.1-liquorix-amd64
/boot/System.map-4.16.0-12.1-liquorix-amd64
/boot/System.map-4.16.0-13.1-liquorix-amd64
/boot/System.map-4.17.0-12.1-liquorix-amd64
/boot/System.map-4.17.0-13.1-liquorix-amd64.dpkg-new
/boot/System.map-4.17.0-3.1-liquorix-amd64
/boot/System.map-4.17.0-4.1-liquorix-amd64
/boot/System.map-4.17.0-5.1-liquorix-amd64
/boot/config-4.16.0-10.1-liquorix-amd64
/boot/config-4.16.0-12.1-liquorix-amd64
/boot/config-4.16.0-13.1-liquorix-amd64
/boot/config-4.17.0-12.1-liquorix-amd64
/boot/config-4.17.0-13.1-liquorix-amd64.dpkg-new
/boot/config-4.17.0-3.1-liquorix-amd64
/boot/config-4.17.0-4.1-liquorix-amd64
/boot/config-4.17.0-5.1-liquorix-amd64
/boot/initrd.img-4.16.0-10.1-liquorix-amd64
/boot/initrd.img-4.16.0-12.1-liquorix-amd64
/boot/initrd.img-4.16.0-13.1-liquorix-amd64
/boot/initrd.img-4.17.0-12.1-liquorix-amd64
/boot/initrd.img-4.17.0-3.1-liquorix-amd64
/boot/initrd.img-4.17.0-4.1-liquorix-amd64
/boot/initrd.img-4.17.0-5.1-liquorix-amd64
/boot/vmlinuz-4.16.0-10.1-liquorix-amd64
/boot/vmlinuz-4.16.0-12.1-liquorix-amd64
/boot/vmlinuz-4.16.0-13.1-liquorix-amd64
/boot/vmlinuz-4.17.0-12.1-liquorix-amd64
/boot/vmlinuz-4.17.0-13.1-liquorix-amd64.dpkg-new
/boot/vmlinuz-4.17.0-3.1-liquorix-amd64
/boot/vmlinuz-4.17.0-4.1-liquorix-amd64
/boot/vmlinuz-4.17.0-5.1-liquorix-amd64
/etc/apt/sources.list.d/liquorix.list
/home/ciubaka/Desktop/linux-image-liquorix-amd64_4.18-10.1~sid_amd64.deb
/lib/modules/4.16.0-10.1-liquorix-amd64
/lib/modules/4.16.0-12.1-liquorix-amd64
/lib/modules/4.16.0-13.1-liquorix-amd64
/lib/modules/4.17.0-12.1-liquorix-amd64
/lib/modules/4.17.0-13.1-liquorix-amd64
/lib/modules/4.17.0-3.1-liquorix-amd64
/lib/modules/4.17.0-4.1-liquorix-amd64
/lib/modules/4.17.0-5.1-liquorix-amd64
--Więcej--

ciubaka@ciubaka-pc:~$ sudo dpkg -l | grep liquorix
ii  linux-headers-4.16.0-10.1-liquorix-amd64 4.16-3.1~sid                      amd64        Header files for Linux 4.16.0-10.1-liquorix-amd64
ii  linux-headers-4.16.0-12.1-liquorix-amd64 4.16-4.1~sid                      amd64        Header files for Linux 4.16.0-12.1-liquorix-amd64
ii  linux-headers-4.16.0-13.1-liquorix-amd64 4.16-5.1~sid                      amd64        Header files for Linux 4.16.0-13.1-liquorix-amd64
ii  linux-headers-4.17.0-12.1-liquorix-amd64 4.17-8.1~sid                      amd64        Header files for Linux 4.17.0-12.1-liquorix-amd64
ii  linux-headers-4.17.0-3.1-liquorix-amd64  4.17-1.1~sid                      amd64        Header files for Linux 4.17.0-3.1-liquorix-amd64
ii  linux-headers-4.17.0-4.1-liquorix-amd64  4.17-2.1~sid                      amd64        Header files for Linux 4.17.0-4.1-liquorix-amd64
ii  linux-headers-4.17.0-5.1-liquorix-amd64  4.17-3.1~sid                      amd64        Header files for Linux 4.17.0-5.1-liquorix-amd64
ii  linux-headers-liquorix-amd64             4.17-8.1~sid                      amd64        Linux headers for liquorix on 64-bit PCs
ii  linux-image-4.16.0-10.1-liquorix-amd64   4.16-3.1~sid                      amd64        Linux 4.16 for 64-bit PCs
ii  linux-image-4.16.0-12.1-liquorix-amd64   4.16-4.1~sid                      amd64        Linux 4.16 for 64-bit PCs
ii  linux-image-4.16.0-13.1-liquorix-amd64   4.16-5.1~sid                      amd64        Linux 4.16 for 64-bit PCs
ii  linux-image-4.17.0-12.1-liquorix-amd64   4.17-8.1~sid                      amd64        Linux 4.17 for 64-bit PCs
rHR linux-image-4.17.0-13.1-liquorix-amd64   4.17-9.1~sid                      amd64        (brak dostępnego opisu)
ii  linux-image-4.17.0-3.1-liquorix-amd64    4.17-1.1~sid                      amd64        Linux 4.17 for 64-bit PCs
ii  linux-image-4.17.0-4.1-liquorix-amd64    4.17-2.1~sid                      amd64        Linux 4.17 for 64-bit PCs
ii  linux-image-4.17.0-5.1-liquorix-amd64    4.17-3.1~sid                      amd64        Linux 4.17 for 64-bit PCs
ii  liquorix-archive-keyring                 2016.03.19                        all          GnuPG archive keys of the liquorix archive
ii  liquorix-keyring                         2016.03.19                        all          GnuPG keys of liquorix Developers


a ostatnia komenda - nic
ciubaka@ciubaka-pc:~$ locate linux-image-4.17.0-13.1-liquorix-amd64
ciubaka@ciubaka-pc:~$
ciubaka@ciubaka-pc:~$
ciubaka@ciubaka-pc:~$



pavbaranov

Ok, masz tych liquorix od groma. Spróbuj uruchomić system na jakimś innym kernelu i wpierw pousuwać te kernele liquorix, które się da. Powinien Ci zostać jeden, czyli 4.17.0-13, o którym APT twierdzi, że ma go zainstalowanego oraz, że go nie ma (ot, taka schizofrenia, którą widywałem wyłącznie w debianowatych).

Jak pozostanie wyłącznie ten kernel, znów pokaż co daje polecenie locale dla wyrażenia liquorix.

ciubaka

Ale jak te dranie likiery pousuwać ?
I jak do diaska wy to ładnie wklejacie, te zrzuty z terminala , do tych ramek ?
Jak nic nie dam to kaplica.
Jak dam # to lami07 po mnie poprawia.
Mam pisac Spoiler i dopiero wstawiać ?

pavbaranov

Aptem albo przez dpkg i każdy kernel z osobna, także pliki nagłówkowe.

lami07

#49
@ciubaka. Wejdź w tryb edycji/modyfikacji ostatniego swojego postu, którego poprawiłem. Zobacz jakich znaczników użyłem. Podpowiem, iż chodzi o znaczniki "code"
IRC - #linuxiarze.pl w sieci libera.chat
Matrix - #linuxiarze.pl w sieci matrix.org

ciubaka

znaczy i
w sumie łatwo było
:-)
teraz tylko jak wywalić tego liquorixa
przecież z palca tyle wersów to nie da rady
:-(

pavbaranov

No niestety z palca. Chyba, że masz zainstalowane jakieś np. synaptic i za jego pomocą Ci się uda.

ciubaka

Załóżmy żebym to pousuwał i zostawił pakiet 4.17.0-13.
Ale co wtedy?
Przecież on się od tego sam nie naprawi.
A boje się że sparky bez tamtych wersji się wykrzaczy.
Najchętniej to bym usunął tego 4.17.0-13.
Ale tego nie umiem.
:-(

pavbaranov

#53
Masz jeszcze jakikolwiek kernel "systemowy" (debianowski)? Jeśli tak - to wszystkie kernele jakie masz mogą być do wyrzucenia. Pracujesz na tym debianowym. Jeśli nie masz, to uruchom na którymś liquorix, doinstaluj debianowy, wywal liquoriksy (wszystkie). Wszelkie czyszczenie systemu będziesz robił właśnie z tego debianowego kernela, zatem przy uruchamianiu systemu wybierz go i upewnij się, że na nim pracujesz.
Masz tych kerneli od groma, przy czym np. wszystkie 4.17.x, to kolejne wersje poprawkowe. To  taka przypadłość Debiana, że gromadzi wszelkie wersje kerneli zainstalowanych w systemie, także tych, które są poprawkami poprzednich.
Jak pozostanie Ci jeden niesforny 4.17.0-13, to będzie łatwiej go usunąć.
Potem - jeśli będziesz chciał używać kernel od liquorix - zainstalujesz sobie go (z repozytorium).

ciubaka

poddałem się i system też poddałem :-(
czasu szkoda na walkę :-(
pozdrawiam

Zobacz najnowsze wiadomości na forum