Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: Problem z odtwarzeniem multimediów  (Przeczytany 1391 razy)

Offline pmiczka

  • Newbie
  • *
  • Wiadomości: 3
  • Reputacja: +0/-0
Problem z odtwarzeniem multimediów
« dnia: Październik 31, 2018, 11:44:33 am »
Witam wszystkich!
Mam pewien problem z odtwarzaniem  multimediów.
Mianowicie wszystkie pliki wideo, audio, zarówno z dysku jak i z sieci odtwarzane są o wiele za szybko, poklatkowo. Przeszukałem już trochę sieci w poszukiwaniu rozwiązania, ale póki co bezowocnie,
dlatego proszę Was o pomoc tutaj.
Może macie pomysły, gdzie może leżeć problem?
Pozdrawiam!

System: Linux Mint Tara 32 bit, Xfce
Laptop: Sony Vaio VGN-P61S


Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 399
  • Reputacja: +0/-0
  • OS:Arch Linux
Odp: Problem z odtwarzeniem multimediów
« Odpowiedź #1 dnia: Listopad 01, 2018, 05:16:59 pm »
Jakim programem oglądasz media?
Wszystko dobrze jak nie wnerwia ciebie nic

Offline pmiczka

  • Newbie
  • *
  • Wiadomości: 3
  • Reputacja: +0/-0
Odp: Problem z odtwarzeniem multimediów
« Odpowiedź #2 dnia: Listopad 02, 2018, 12:31:26 am »
Wydaje mi się, że program nie ma tutaj nic do gadania, bo próbowałem już kilku różnych, zawsze kończy się tak samo.
Wygląda to na problem ze sterownikami do karty dźwiękowej.
Skoro w samych plikach audio występuje już ten problem to automatycznie przekłada się to na wideo.
Mniej więcej wygląda to tak, że plik odtwarza się skokowo dwa razy szybciej niż powinien.
--
Jeszcze tylko dodam, że na poprzedniej wersji linuxa miałem dokładnie ten sam problem i dlatego przeinstalowałem na nowo.
« Ostatnia zmiana: Listopad 02, 2018, 12:34:11 am wysłana przez pmiczka »

Offline pmiczka

  • Newbie
  • *
  • Wiadomości: 3
  • Reputacja: +0/-0
Odp: Problem z odtwarzeniem multimediów
« Odpowiedź #3 dnia: Listopad 08, 2018, 04:59:29 pm »
Jakikolwiek pomysł?
Próbowałem znowu szperać i coś zmieniać, dalej bez efektu.
Plis!

Offline Oczkins92

  • Sr. Member
  • ****
  • Wiadomości: 399
  • Reputacja: +0/-0
  • OS:Arch Linux
Odp: Problem z odtwarzeniem multimediów
« Odpowiedź #4 dnia: Listopad 17, 2018, 09:20:42 am »
A patrzyłeś może na innym distro?
Wszystko dobrze jak nie wnerwia ciebie nic

Offline pavbaranov

  • Hero Member
  • *****
  • Wiadomości: 2507
  • Reputacja: +32/-8
Odp: Problem z odtwarzeniem multimediów
« Odpowiedź #5 dnia: Listopad 17, 2018, 10:26:15 am »
Jakie masz ustawienia dla multimediów?

Czy po instalacji Minta cokolwiek w nim zmieniałeś/ustawiałeś? Jeśli tak, to czy na innym, testowym użytkowniku problem występuje również?

Tak jak pisze @Oczkins92 - spróbuj jakieś livecd (najlepiej nie z grupy Debian/Ubuntu/Mint) i sprawdź, czy problem również występuje.