Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Problem z działaniem apt-get update. Błąd z odczytaniem cdrom://Linux Mint 19 _T

Zaczęty przez SysBox2018, Październik 17, 2018, 06:13:29 PM

Poprzedni wątek - Następny wątek

SysBox2018

Witam! :)

Tak jak w temacie, kiedy aktualizuje to błąd z odczytaniem cdrom://linux Mint 19 _Tara_
Czy ta strona nie działa i jak naprawić lub przenieść adres na aktualny.
Komputer to Lenovo ideapad 110-15ACL
System Linux Mint 19 Tara.
Jakbyście mogli podać adres aktualnej str. jeżeli jest taka.

PomPom

Po prostu masz nośnik instalacyjny jako repozytorium.
sudo nano /etc/apt/sources.list i daj # na początek linijki z tym cdromem albo wywal od razu linijkę.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

SysBox2018


SysBox2018


pavbaranov

Cóż - nikomu nie jest trudno zapisać coś w nano, ale... (Drugiego postu nie rozumiem).

Dokonaj edycji pliku wskazanego przez @PomPom we wskazany tam sposób w dowolnym edytorze tekstu (nie procesorze, tylko edytorze) i zapisz. Musisz mieć uprawnienia roota.

Dawniej źródła można było ustawić w menedżerze paczek synaptic, ale nie wiem, czy on jest u Ciebie zainstalowany i nie wiem, czy ten, który masz to oferuje.

PomPom

Ctrl+X zapisuje. Możesz też zamienić "nano" na nazwę edytora tekstu i w nim zmienić.
Komputer - Card Reader | Gry - Xbox Series X | Użytkownik - zadowolony

SysBox2018

Ok, udało się zapisać, tylko znalazło kolejny problem:  http://packages.domain.com bionic InRelease
  Nie udało się połączyć z packages.domain.com:80 (127.0.0.1). - connect (111: Połączenie odrzucone)


Edit 1
E: Repository 'http://ppa.launchpad.net/webupd8team/java/ubuntu bionic InRelease' changed its 'Label' value from 'Oracle Java (JDK) 8 / 9 Installer PPA' to 'Oracle Java (JDK) 8 Installer PPA'
N: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.

Jeszcze to jest na końcu błędem.


Zobacz najnowsze wiadomości na forum