Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Podczas pracy na Linux Mint 18.3 nagle się cały wyłączył z nieznanej przyczyny.

Zaczęty przez SysBox2018, Maj 02, 2018, 07:39:18 PM

Poprzedni wątek - Następny wątek

SysBox2018

Aha...a jak w lubuntu przy punkcie startu jak napisać forcepae??? :-\

gom1

Ale po co? PAE używasz wtedy, gdy masz więcej niż 4GB RAM i 32-bitowy procesor.
Wszędzie dobrze, ale w /home najlepiej


SysBox2018

Ja to już czytałem. Ale czemu PAE działa na Linux Mint 18.3 Sylvia 32-bit?
Na lubuntu nie działa. Co mam wpisać, żeby działało lubunutu???
Wyświetla mi się, że potrzeba systemu z architekturą i686 PAE.

gom1

Będzie działać, ale dla Twojego komputera jest zbyteczne. Nie zawracałbym sobie głowy tym PAE.

Gdzie Ci się wyświetla taki komunikat? Jaki masz procesor?
Wszędzie dobrze, ale w /home najlepiej

SysBox2018

Procesor Intel Pentium M 745 1.70 Ghz.
Występuje to na Linuksach. Przy starcie wyboru np.
Czy uruchomić system;
Zainstalować system;
Uruchomić memtest...

gom1

Wszędzie dobrze, ale w /home najlepiej


gom1

Potrzebujesz wersji 32-bitowej. To co podałem to właśnie taka wersja. Nie sugeruj się oznaczeniami.
Wszędzie dobrze, ale w /home najlepiej



lami07

IRC - #linuxiarze.pl w sieci [url="//libera.chat"]libera.chat[/url]
Matrix - #linuxiarze.pl w sieci [url="//matrix.org"]matrix.org[/url]


SysBox2018

Znalazłem działalne Lubuntu! Zainstalowałem już na laptopie i działa!
Temat zamykam. :)

Albedo 0.64

Cytat: Dziadek Starowinek w Maj 04, 2018, 08:12:31 PM
Albedo, MATE raczej jest średnio-ciężkie (Ubuntu MATE jest na raspberry pi). No i nikt nie mówił, że nie może być łatwo :)

Polecam Q4OS. Możesz też spróbować Bunsenlabs. Piękny sprzęt, więc może warto mu sprawić jakiś nawet używany, ale sprawny dysk.

Też bym polecił Q4OS ale za dużo w nim do ustawiania na początku. W Sparky TDE jest dostępne w APTus.
MX Linux XFCE
Linux registered user 556565

Zobacz najnowsze wiadomości na forum