Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Problem z ./configure

Zaczęty przez Nowy123, Marzec 29, 2017, 11:29:06 AM

Poprzedni wątek - Następny wątek

Nowy123

Witam
mam następujący problem:gdy próbuje zainstalować sophosa antivirus nie działa komenda ./configure pisze:
root@karol-pc:/home/karol# cd /home/karol/Downloads/sophos-av
root@karol-pc:/home/karol/Downloads/sophos-av# ./configure
bash: ./configure: Nie ma takiego pliku ani katalogu
dodam że jest to deepin 15.3 64 bit
jeśli dodałem do złego działu proszę o przeniesienie
Z góry dziękuje za każdą pomoc :)



robson75

#1
A nie prościej zainstalować ClamAV  z nakładka graficzną ClamTK. Ten cały Sophos jest kiepski z tego co słyszałem.
Arch Linux Xfce+compiz - 64Bit Linux User #621110

pavroo

#2
Mam inne, bardzo dobre zdanie na temat Sophosa, kiedyś wymiótł (w wersji live) z XP wszystkie wirusy, inne antywiry nie dawały rady.

@Nowy123
W takim razie pokaż co masz w paczce instalacyjnej:
ls -l /home/karol/Downloads/sophos-av

Poza tym, nie tolerujemy "pomocy", "proszę o pomoc" w temacie. Zapoznaj się z zasadami forum, następnym razem pójdzie do kosza.
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

Zobacz najnowsze wiadomości na forum