Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: Kamera Apollo AC-519 Brak obrazu  (Przeczytany 4327 razy)

Offline Maciej1234

  • Newbie
  • *
  • Wiadomości: 1
  • Reputacja: +0/-0
Kamera Apollo AC-519 Brak obrazu
« dnia: Czerwiec 25, 2016, 02:43:53 pm »
Witam, Posiadam świeżo zainstalowanego Kubuntu 16 LTS x86 i mam podłączoną do niego kamerę po USB Apollo AC-519 którą system jakoś wykrywa ale nie mam w ogóle obrazu (Czarny Ekran) i brak głosu z wbudowanego mikrofonu.

Po wpisaniu w terminal: lsusb uzyskałem taki wynik

marek@AMD:~$ lsusb
Bus 001 Device 012: ID 0000:0538
Bus 001 Device 014: ID 1a2c:0027 China Resource Semico Co., Ltd
Bus 001 Device 010: ID 1a40:0101 Terminus Technology Inc. Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 002: ID 093a:2620 Pixart Imaging, Inc.
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

domyślam się że Bus 002 Device 002: ID 093a:2620 Pixart Imaging, Inc. to jest kamera ale nie mam pojęcia jak uzyskać obraz i głos.

Bardzo proszę o pomoc.

Offline pavroo

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 1712
  • Reputacja: +1/-0
Odp: Kamera Apollo AC-519 Brak obrazu
« Odpowiedź #1 dnia: Czerwiec 26, 2016, 02:46:51 pm »
Witaj
W pierwszej kolejności spróbuj przeładować moduł v4l:
http://linuxiarze.pl/v4l/

Problem z dźwiękiem - otwórz regulację dźwięku z tacki systemowej (może być również poleceniem pavucontrol) i sprawdź ustawienia urządzenia wejściowego.
Nic nie jest tak proste, jak się wydaje.
Danielle Steel