Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w wątku Administracja.
Wątki z problemami zamieszczone w dziale "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

Autor Wątek: Linux  (Przeczytany 8157 razy)

Offline free1964

  • Wiadomości: 18
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #15 dnia: Grudzień 23, 2012, 07:27:40 pm »
@Albedo



Dzięki za podpowiedź.

Już zacząłem studiować Twoje i innych felietony.

Osobiście uważam je za bardzo dobre, choć niektórych rzeczy jeszcze nie kumam.

Naprawdę dobre felietony.

Gratuluję dobrej pracy z której każdy taki laik jak ja może skorzystać.

Jeszcze raz dziękuję za podpowiedź.

Myślę, że za parę kilkanaście lat nauczę się Linuxa  :)

Poadrawiam i jeszcze raz życzę udanych Świąt.

free1964





Quote:

Cytuj z Albedo 0.64 w December 23, 2012, 14:27

@free1964: Wszystkie odpowiedzi na swoje pytania znajdziesz na tym portalu (ewentualnie innych linuksowych) uważnie czytając artykuły (http://linuxiarze.pl/felieton/). Proponuję zacząć od linuksowego ABC czyli portalu jakilinux.org i abclinux.com.pl. Dzięki za życzenia.


« Ostatnia zmiana: Grudzień 23, 2012, 07:27:40 pm wysłana przez 331 »

318

  • Gość
Odp: Linux
« Odpowiedź #16 dnia: Grudzień 25, 2012, 12:44:44 am »
Witam.

Ja też jestem tu nowy. Co prawda bez problemu odpaliłem Ubuntu 12.04. Pięknie działa. Mam nowy komputer, nowy wieeeeelki monitor i prawdziwy, normalny system operacyjny. Tylko się cieszyć ale .....zainstalowałem Photoshopa (siła przyzwyczajenia) no i nie mogę nic napisać. Nie działają czcionki w Photoshopie. Czy jest na to jakaś rada?

Szukałem podpowiedzi w internecie ale znalazłem tylko poradę, by przejśc na GIMP'a. No cóż ... w Photoshopie poruszam się swobodnie a uczyć się nowego programu -  w moim wieku :-)

Będę wdzięczny za każdą podpowiedź.

Pozdrawim
« Ostatnia zmiana: Grudzień 25, 2012, 12:44:44 am wysłana przez 318 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 317
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #17 dnia: Grudzień 25, 2012, 02:03:57 am »


Quote:

Cytuj z Dexter w December 25, 2012, 00:44

Witam.

Ja też jestem tu nowy. Co prawda bez problemu odpaliłem Ubuntu 12.04. Pięknie działa. Mam nowy komputer, nowy wieeeeelki monitor i prawdziwy, normalny system operacyjny. Tylko się cieszyć ale .....zainstalowałem Photoshopa (siła przyzwyczajenia) no i nie mogę nic napisać. Nie działają czcionki w Photoshopie. Czy jest na to jakaś rada?

Szukałem podpowiedzi w internecie ale znalazłem tylko poradę, by przejśc na GIMP'a. No cóż ... w Photoshopie poruszam się swobodnie a uczyć się nowego programu -  w moim wieku :-)

Będę wdzięczny za każdą podpowiedź.

Pozdrawim




szczerze pisząc sam nie raz instalowałem sobie na Ubuntu Photoshopa i faktycznie tak działa jak opisujesz a instalowałem 7 z oryginalnej płytki faktycznie lepiej z tego zrezygnować i przejść na GIMP to jest sobowtór Photoshopa i na nim zrobisz dokładnie to samo więc lepiej nawet troszku się nauczyć obsługi GIMP choć wygląd i menu ma takie same :) pozdrawiam



przechwycenieobrazuekrac.png
« Ostatnia zmiana: Grudzień 25, 2012, 02:03:57 am wysłana przez 157 »

318

  • Gość
Odp: Linux
« Odpowiedź #18 dnia: Grudzień 25, 2012, 11:04:48 pm »
Dzięk za odpowiedźi. Wychodzi na to, że muszę skorzystać z tej rady :-)  Zabieram się więc za GIMPa i  pozdrawiam.
« Ostatnia zmiana: Grudzień 25, 2012, 11:04:48 pm wysłana przez 318 »

Offline free1964

  • Wiadomości: 18
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #19 dnia: Grudzień 28, 2012, 10:10:30 am »
Witam Miłych Linuxiarzy !

Na wstępie dziękuję wszystkim za dotychczasową pomo.

Wreszcie zainstalowałem Xubunta.

System nie jest taki straszny jak się ogólnie myśli.

Spodobał mi się i myślę korzystaź z niego odrzucając z czasem Windowsa.

Jak chyba każdy na początku mam ciągle jakieś problemy.

W laptopie mam czytnik kart pamięci.

Po umieszczeniu w nik karty micro DS system jej nie widzi.

To samo dzieje się, gdy podłączam Pendrive.

Z pendrive jest tak, że Xubunt widzi go tylko wtedy gdy korzystam z USB2.

Na USB 3 nie wiidzi go.

Cokolwiek podłącze do USB3, to Xubunt tego nie widzi.

Co zrobić ?

Prosiłbym o jakieś rady.

Pozdrawiam i dziękuję.

free1964





Quote:

Cytuj z Albedo 0.64 w December 23, 2012, 14:27

@free1964: Wszystkie odpowiedzi na swoje pytania znajdziesz na tym portalu (ewentualnie innych linuksowych) uważnie czytając artykuły (http://linuxiarze.pl/felieton/). Proponuję zacząć od linuksowego ABC czyli portalu jakilinux.org i abclinux.com.pl. Dzięki za życzenia.


« Ostatnia zmiana: Grudzień 28, 2012, 10:10:30 am wysłana przez 331 »

Offline Albedo 0.64

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 705
  • Reputacja: +2/-0
Odp: Linux
« Odpowiedź #20 dnia: Grudzień 28, 2012, 12:24:39 pm »
@free1964: W przypadku dystrybucji ubuntowych trzeba podawać wersję (np. Xubuntu 12.10). W Ubuntu i pochodnych w pierwszej kolejności należy przeprowadzić aktualizację systemu a następnie doinstalować niewolne (zastrzeżone) komponenty. W tym przypadku będą to pakiety xubuntu-restricted-extras i xubuntu-restricted-addons które zawierają kodeki, sterowniki i inne takie nie włączone do dystrybucji ze względów licencyjnych. Później można spróbować uruchomić komputer z podłączonym urządzeniem do USB3.  Jeżeli to nie pomoże to trzeba szukać na forach w internecie lub poczekać na nową wersję która będzie wspierać USB3. Ja takowego złącza nie posiadam więc nie mogę sprawdzić u siebie.

Na stronie http://www.ubuntu-pomoc.org/konfiguracja-notebooka-asus-n53/ znalazłem taką poradę:



Aby aktywować obsługę USB 3.0, musisz dodać parametr pci=nomsi do linii w GRUBie. W tym celu otwórz terminal i wydaj polecenie:



sudo gedit /etc/default/grub



Odszukaj linię zaczynającą się od:



GRUB_CMDLINE_LINUX_DEFAULT



i w cudzysłowie dodaj parametr pci=nomsi:



GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=nomsi"



Zapisz plik Ctrl + S i zaktualizuj GRUBa:



sudo update-grub



Opisz rezultaty.
« Ostatnia zmiana: Grudzień 28, 2012, 12:24:39 pm wysłana przez 90 »
MX Linux Xfce
Linux registered user 556565

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 317
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #21 dnia: Grudzień 29, 2012, 07:48:30 am »
Jak nic nie zrobi musi poczekać na aktualizację która naprawi ten problem i będzie chodziło sam nie używam tego i też nie mam problemów z takimi rzeczami ja też pisałem byś zobaczył w terminalu lecz zapomniałem komendy jakie masz wpisać tu Albedo-

0.64 napisał a Mint w stosunku do Ubuntu niczym się nie różnią tylko nazwą i Mint ma małe minusy których opisywać nie będę jeden napiszę brak możliwości aktualizacji na nowszy system cza na nowo instalowaćae możesz zrobić kpię zapasową ale kiedyś z czasem dowiesz się który system ma więcej minusów :) decyzje zostawiam Tobie ale jak np: MInt by Tobie chodził lepiej chodziarz wątpię to w porządku

P.S.

Jak Ubuntu Tobie tego nie czyta napewno z Mint będzie to samo miłego weekendu Wszystkim
« Ostatnia zmiana: Grudzień 29, 2012, 07:48:30 am wysłana przez 157 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 317
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #22 dnia: Grudzień 29, 2012, 07:57:05 am »
zle napisane sudo gedit /etc/default/grub



dodaj komendę sudo leafpad /etc/default/grub



gedit jest dla Gnome a leafpad jest dla XFCE :)



resztę rób tak jak Albedo-

0.64 napisał
« Ostatnia zmiana: Grudzień 29, 2012, 07:57:05 am wysłana przez 157 »

Offline Albedo 0.64

  • Global Moderator
  • Hero Member
  • *****
  • Wiadomości: 705
  • Reputacja: +2/-0
Odp: Linux
« Odpowiedź #23 dnia: Grudzień 29, 2012, 09:58:12 am »
@ sovtware: Dzięki za poprawkę, przeoczyłem gedita, po prostu przekopiowałem manuala "żywcem". Co do minusów Minta; ważne jest by te minusy nie przesłoniły nam plusów, których jest znacznie więcej. Zamiast aktualizacji dystrybucji wolę (i polecam) czystą instalację, niezależnie od wydania, więc to akurat nie jest argumentem za czy przeciw.
« Ostatnia zmiana: Grudzień 29, 2012, 09:58:12 am wysłana przez 90 »
MX Linux Xfce
Linux registered user 556565

Offline free1964

  • Wiadomości: 18
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #24 dnia: Grudzień 29, 2012, 10:13:07 pm »
Witam wszystkich miłych Linuxiarzy.

Wielkie dzięki Albedo i Sovtware za kolejną pomoc.

Mam zainstalowany Xubunt 12.04.

Po zainstalowaniu wskazanych dwóch pakietów, laptop zobaczył wszystkie złącza USB.

Mogłem do każdego podłączyć i system je widział, ale jako USB2.

Sprawdziłem to programem do obsługi dysków jakie polecił mi Sovtware.

Po dopisaniu parametru w grubie wreszcie miałem niby USB3.

Niby, bo według programu do zarządzania dyskami, dysk zewnętrzny był szybszy od USB2, ale nie aż taki szybki jak to niby ma być przy USB3.

Najważniejsze, że działa.

Wielkie dzięki za pomoc.





Quote:

Cytuj z Albedo 0.64 w December 28, 2012, 12:24

@free1964: W przypadku dystrybucji ubuntowych trzeba podawać wersję (np. Xubuntu 12.10). W Ubuntu i pochodnych w pierwszej kolejności należy przeprowadzić aktualizację systemu a następnie doinstalować niewolne (zastrzeżone) komponenty. W tym przypadku będą to pakiety xubuntu-restricted-extras i xubuntu-restricted-addons które zawierają kodeki, sterowniki i inne takie nie włączone do dystrybucji ze względów licencyjnych. Później można spróbować uruchomić komputer z podłączonym urządzeniem do USB3.  Jeżeli to nie pomoże to trzeba szukać na forach w internecie lub poczekać na nową wersję która będzie wspierać USB3. Ja takowego złącza nie posiadam więc nie mogę sprawdzić u siebie.

Na stronie http://www.ubuntu-pomoc.org/konfiguracja-notebooka-asus-n53/ znalazłem taką poradę:



Aby aktywować obsługę USB 3.0, musisz dodać parametr pci=nomsi do linii w GRUBie. W tym celu otwórz terminal i wydaj polecenie:



sudo gedit /etc/default/grub



Odszukaj linię zaczynającą się od:



GRUB_CMDLINE_LINUX_DEFAULT



i w cudzysłowie dodaj parametr pci=nomsi:



GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=nomsi"



Zapisz plik Ctrl + S i zaktualizuj GRUBa:



sudo update-grub



Opisz rezultaty.


« Ostatnia zmiana: Grudzień 29, 2012, 10:13:07 pm wysłana przez 331 »

Offline free1964

  • Wiadomości: 18
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #25 dnia: Grudzień 29, 2012, 10:56:42 pm »
Witam miłych Linuxiarzy !

Mam kolejny problem.

Chcę kolejny raz sformatować całą partycję dysku i od nowa zainstalować źubuntu 12.04.

Nie wiem tylko gdzie oprócz tej partycji Xubuntu zapisuje jakieś dane aby móc je wykasować.

Po poprzednim formatowaniu i instalacji doszła mi w bootloaderze opcja Previous Linux system, przez którą prawdopodobnie kolejny raz rozłożyłem Xubuntu.

Pozdrawiam

free1964

« Ostatnia zmiana: Grudzień 29, 2012, 10:56:42 pm wysłana przez 331 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 317
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #26 dnia: Grudzień 30, 2012, 02:31:16 am »


Quote:

Cytuj z free1964 w December 29, 2012, 22:13

Witam wszystkich miłych Linuxiarzy.

Wielkie dzięki Albedo i Sovtware za kolejną pomoc.

Mam zainstalowany Xubunt 12.04.

Po zainstalowaniu wskazanych dwóch pakietów, laptop zobaczył wszystkie złącza USB.

Mogłem do każdego podłączyć i system je widział, ale jako USB2.

Sprawdziłem to programem do obsługi dysków jakie polecił mi Sovtware.

Po dopisaniu parametru w grubie wreszcie miałem niby USB3.

Niby, bo według programu do zarządzania dyskami, dysk zewnętrzny był szybszy od USB2, ale nie aż taki szybki jak to niby ma być przy USB3.

Najważniejsze, że działa.

Wielkie dzięki za pomoc.





Quote:

Cytuj z Albedo 0.64 w December 28, 2012, 12:24

@free1964: W przypadku dystrybucji ubuntowych trzeba podawać wersję (np. Xubuntu 12.10). W Ubuntu i pochodnych w pierwszej kolejności należy przeprowadzić aktualizację systemu a następnie doinstalować niewolne (zastrzeżone) komponenty. W tym przypadku będą to pakiety xubuntu-restricted-extras i xubuntu-restricted-addons które zawierają kodeki, sterowniki i inne takie nie włączone do dystrybucji ze względów licencyjnych. Później można spróbować uruchomić komputer z podłączonym urządzeniem do USB3.  Jeżeli to nie pomoże to trzeba szukać na forach w internecie lub poczekać na nową wersję która będzie wspierać USB3. Ja takowego złącza nie posiadam więc nie mogę sprawdzić u siebie.

Na stronie http://www.ubuntu-pomoc.org/konfiguracja-notebooka-asus-n53/ znalazłem taką poradę:



Aby aktywować obsługę USB 3.0, musisz dodać parametr pci=nomsi do linii w GRUBie. W tym celu otwórz terminal i wydaj polecenie:



sudo gedit /etc/default/grub



Odszukaj linię zaczynającą się od:



GRUB_CMDLINE_LINUX_DEFAULT



i w cudzysłowie dodaj parametr pci=nomsi:



GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=nomsi"



Zapisz plik Ctrl + S i zaktualizuj GRUBa:



sudo update-grub



Opisz rezultaty.






o Tym samym Tobie pisałem o tych kodekach to mi odpisałeś z wykrzyknikiem po co one  :D  :P teraz już wiesz że ograniczone dodatki są potrzebne słuchaj się  ;)  :P  8-)
« Ostatnia zmiana: Grudzień 30, 2012, 02:31:16 am wysłana przez 157 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 317
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #27 dnia: Grudzień 30, 2012, 02:38:41 am »


Quote:

Cytuj z Albedo 0.64 w December 29, 2012, 09:58

@ sovtware: Dzięki za poprawkę, przeoczyłem gedita, po prostu przekopiowałem manuala "żywcem". Co do minusów Minta; ważne jest by te minusy nie przesłoniły nam plusów, których jest znacznie więcej. Zamiast aktualizacji dystrybucji wolę (i polecam) czystą instalację, niezależnie od wydania, więc to akurat nie jest argumentem za czy przeciw.


Masz rację aby minusy nie zasłoniły Nam plusów a każda dystrybucja ma jakieś minusy i plusy co to aktualizacji również raz się uda i wszystko jest ok a drugi raz wszystko pójdzie i cza instalować na czysto jednemu się uda a inny ma problemy i każdy ma swoja ulubioną dystrybucję miałem Mint 12 przed Ubuntu i zostałem na Ubuntu

P.S. Każdy może się pomylić ja akurat zwróciłem uwagę po free1964 nie wiedział by co jest grane a już z Linuxem idzie mu coraz lepiej więć cza mu wytłumaczyć dokładnie i niech zrezygnuje z WIndowsa szczególnie z 8  :?  :D
« Ostatnia zmiana: Grudzień 30, 2012, 02:38:41 am wysłana przez 157 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 317
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #28 dnia: Grudzień 30, 2012, 02:54:46 am »
Nie powiem żę i Ja nie mam problemów z 10.04 na 11.10 aktualizacja mi poszła beż problemów z 11.10 na 12.04 musiałem na czysto instalować po aktualizacja nie udana nie uruchamiał mi się system i mam tak tylko na Ubuntu czytam na forach itp.: rzeczy i nie mogę tego znaleźć jak pisałem wyżej jednemu idzie drugiemu nie lecz w moim przypadku gdy zainstaluję na czysto system muszę 2 nawet 3 razy robić na nowo czysta instalację i wtedy mi Ubuntu chodzi płynnie i szybko jak powinien ale to mało ważne zainstalować na nowo to nie problem np.: wczoraj też robiłem format całego dysku coś strasznie długo mi się system uruchamiał po wpisaniu hasła cisza nawet dysk nie myślał i dopiero po długo po minucie uruchamiał się system  jakby jakiś plików było brak nie wiem jeszcze o co chodzi ale kiedyś się dowiem teraz mam to samo co miałem i zrobiłem to samo co wcześniej usuwałem pliki BleachBIt Ubuntu Tweak i GtkOrphan i nic mi nie zepsuło a myślałem że któryś z tych programów cos mi zrobił a jednak nie ok koniec nawijania cza tu zachęcić jak najwięcej ludzi do korzystania z Linuxa :P
« Ostatnia zmiana: Grudzień 30, 2012, 02:54:46 am wysłana przez 157 »

Offline sovtware

  • Sr. Member
  • ****
  • Wiadomości: 317
  • Reputacja: +0/-0
Odp: Linux
« Odpowiedź #29 dnia: Grudzień 30, 2012, 02:58:10 am »


Quote:

Cytuj z free1964 w December 29, 2012, 22:56

Witam miłych Linuxiarzy !

Mam kolejny problem.

Chcę kolejny raz sformatować całą partycję dysku i od nowa zainstalować źubuntu 12.04.

Nie wiem tylko gdzie oprócz tej partycji Xubuntu zapisuje jakieś dane aby móc je wykasować.

Po poprzednim formatowaniu i instalacji doszła mi w bootloaderze opcja Previous Linux system, przez którą prawdopodobnie kolejny raz rozłożyłem Xubuntu.

Pozdrawiam

free1964


napisałem Tobie na Emaila lecz to są w tym temacie tylko moje przepuszczenia więc mogę się mylić może ktoś jeszcze tu ie wypowie
« Ostatnia zmiana: Grudzień 30, 2012, 02:58:10 am wysłana przez 157 »