Dystrybucje Linux > Sparky

Shockwave flash w SparkyLinux 1.0 e17 full-PL

(1/2) > >>

wojt:
SparkyLinux 1.0 e17 full-PL



W przeglądarce (Iceweasel, Midori) w wersji LiveCD - radio, filmiki, multimedia itp (wszystko co obsługuje wtyczka flash). Po instalacji systemu na dysku twardym multimedia w przeglądarce nie działają. Wprawdzie niby jest zainstalowany "Shockwave flash 11.2 r202" lecz nie działa. Dlaczego??? Co zrobić by odtwarzanie multimediów działało?

wojt:
P.S. W LinuxMint pomogło zainstalowanie starszej wersji flasha. Wtyczka flash od wersji 11.0 ma duże wymagania systemowe (techniczne) stąd pewnie dlatego nie zawsze działą. Mam rację?

pavroo:
Spróbuj odinstalować flasha i zainstalować go ponownie.

wojt:
przez synaptic ? jaki to pakiet?



poczytałem troche na temat flasha od werji 10 do 11. Wersja 11.2 ma całkiem duże wymagania jak dla linuksa. Ponad 512 RAM.

pavroo:
Tak, przez synaptic.

Pakiet: flashplugin-nonfree

Nawigacja

[0] Indeks wiadomości

[#] Następna strona

Idź do wersji pełnej