Witaj na Forum Linuxiarzy
Zanim zalogujesz się, by pisać na naszym forum, zapoznaj się z kilkoma zasadami savoir-vivre'u w dziale Administracja.
Wiadomości z problemami zamieszczone w wątku "Przywitaj się" oraz wszelkie reklamy na naszym forum będą usuwane.

nie ma systemu jest terminal

Zaczęty przez Justyna, Czerwiec 28, 2016, 03:07:50 PM

Poprzedni wątek - Następny wątek

Justyna

Witam
Bardzo proszę o pomoc
Przy wlaczeniu komputera zawiesza sie na ikonie linux mint 17.3 i nie idzie dalej. Mam jednak dostęp do terminala. Bardzo proszę o pomoc jak to naprawić bo ja już nie mam pomyslu.

Albedo 0.64

#1
Witaj. Przyczyną może być sterownik karty graficznej. Podaj więcej szczegółów; czy to jest po instalacji systemu, po aktualizacji czy po jakichś innych zabiegach? Samo stwierdzenie że "nie działa" to za mało by udzielić odpowiedzi. Pozdrawiam.
p.s. kilka informacji o sprzęcie też by się przydało.
MX Linux XFCE
Linux registered user 556565

KurczePieczone

Witam, podpinam się pod postem Pani Justyny,
mam ten sam problem.
Cały miesiąc laptop chodził wyśmienicie na Mincie ( dokładnie Sara 64 bity)
codziennie robiłem update i upgrade, nie reinstalowałem sterowników, zainstalowały się z automatu razem z dystrybucją, wszystkie dodatkowe programy wgrywałem bez problemowo. Był jeden wyjątek problem z błędem 1 dpkg od pakietu libusbmuxd (jeden z softwaru potrzebne do idevicerestore) - nie wiem czy to moze mieć coś wspólnego z tym problemem.

starałem się wgrać jeszcze raz środowisko gnome jednak nieudolnie - problemy z błędem 1 dpkg. brak doświadczenia

dodam jeszcze że podczas instalacji win7 też napotykałem problemy związane z kartą graficzn ą, ale to na etapie instalacji sterowników, wtedy instalowałem service packa1 i mogłem spokojnie instalować sterowniki i wszystko grało, a w tym wypadku od początku aż do teraz było dobrze  ...... libusbmuxd czy ten pakiet mógł zaszkodzić ?

pavroo

Witaj
Jeśli serwer grafiki nie wstaje, a przyczyną może być problem z pakietami i Twoją wcześniejszą próbą re-instalacji środowiska gnome, to spróbuj w pierwszej kolejności naprawić to uszkodzone pakiety.
Uruchom system w trybie ratunkowym (tekstowym), zaloguj się jako admin i wykonaj:
dpkg --configure -a
apt-get install -f
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

KurczePieczone

Wynik komendy dpkg --configure -a
https://zapodaj.net/c4910d0693a8e.jpg.html

Plus logi z komendy journalctl
https://zapodaj.net/f17e4f25b2776.jpg.html
https://zapodaj.net/8233ae06be796.jpg.html
https://zapodaj.net/7ce761fb8c94c.jpg.html
https://zapodaj.net/5e348ef4b4e65.jpg.html
https://zapodaj.net/d3048517e2b95.jpg.html
https://zapodaj.net/a9aeebe66d769.jpg.html
https://zapodaj.net/0ad8b40d82c78.jpg.html
https://zapodaj.net/43a7c66ee5e95.jpg.html
https://zapodaj.net/ba5d8f4223d9e.jpg.html
https://zapodaj.net/7d66c58107ef3.jpg.html
https://zapodaj.net/4f8b88f27d7df.jpg.html
https://zapodaj.net/20222e6f4aebb.jpg.html
https://zapodaj.net/def9f4362c87b.jpg.html
https://zapodaj.net/cef6d020c3fc8.jpg.html

pavroo

Czy instalowałeś pakiety lub nowszą wersję środowiska graficznego z zewnętrznych repozytoriów ppa?
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

KurczePieczone

Nie,
ale dodawałem zewnętrzne rezpozytoria pod inne programy ( aplety (wskaźniki temperatur), oracle-java8-installer, program do nagrywania filmów z pulpitu (recordMyDesktop), i-nex - te co pamiętam) 

gnome-system-monitor - jeszcze to instalowałem

pavroo

Niektóre dodatkowe repozytoria dostarczają nowsze lub zmodyfikowane wersje pakietów, które powodują konflikt z pakietami dostarczonymi z oficjalnych repozytoriów. W takim wypadku sugeruję ponowna instalację systemu i ostrożność w dodawaniu dodatkowych repozytoriów.
Czasami lepiej trzymać usta zamknięte i być traktowany jak idiota, niż je otworzyć i rozwiać wszelkie wątpliwości. Mark Twain

Zobacz najnowsze wiadomości na forum